0251 / 590 837 15
info@a-coding-project.de

LiveEditor wird .Net Framework 2.0 kompatibel

LiveEditor Logo

LiveEditor Logo

Die Version 2.1 des LiveEditor wird nun auch im .Net Framework 2.0 funktionieren. Vorher war hierfür das .Net Framework 3.5 nötig. Der Kern des LiveEditors wird in der Version 2.1 komplett erneuert. Dies wird den LiveEditor um einiges schneller machen.

Wie schon beschrieben wird es in der Version auch ein Plugin-System geben, an dem ich gerade sehr viel Arbeite.

Hier gibt es die aktuelle Version des WebEditors